Re: "make tag" in new branches?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Once upon a time Roland Wolters wrote:
> Once upon a time Hans de Goede wrote:
> > Roland Wolters wrote:
> > > However, when you follow that rules you can't tag or build a branch
> > > because there is no Makefile. I tried to simply copy the Makefile but
> > > then the build log gives me
> > > "Error: could not make srpm for speedcrunch-0_7-0_4_beta2_fc5 - output
> > > was: make: *** No rule to make target `srpm'. Stop."
> >
> > Strange, it looks like the CVs-admin made some kinda error as normally
> > the Makefile is there. I think you now need to cvs add, commit and tag
> > the makefile
> Worked, thanks. Was this a single error only with my package, or should I
> add something to the web page?
Argh, I was to quick - it didn't work out:
Error: could not make srpm for speedcrunch-0_7-0_5_beta2_fc5 - output was:
rpmbuild --define "_sourcedir /tmp/28234-speedcrunch-0_7-0_5_beta2_fc5-1172416243/speedcrunch/FC-5" --define "_builddir /tmp/28234-speedcrunch-0_7-0_5_beta2_fc5-1172416243/speedcrunch/FC-5" --define "_srcrpmdir /tmp/28234-speedcrunch-0_7-0_5_beta2_fc5-1172416243/speedcrunch/FC-5" --define "_rpmdir /tmp/28234-speedcrunch-0_7-0_5_beta2_fc5-1172416243/speedcrunch/FC-5" --define "dist .fc5" --define "fedora 
5" --define "dist .fc5" --define "fedora 5" --nodeps -bs speedcrunch.spec
File /tmp/28234-speedcrunch-0_7-0_5_beta2_fc5-1172416243/speedcrunch/FC-5/speedcrunch-0.7-beta2.tar.gz: 
No such file or directory
make: *** [srpm] Error 1

What should I do now? And am I really the only one having such problems?

Thank you for not discussing the outside world.
								--  Simpsons

Attachment: pgpaEzpLqK2Kx.pgp
Description: PGP signature

fedora-extras-list mailing list

[Index of Archives]     [Fedora General Discussion]     [Fedora Art]     [Fedora Docs]     [Fedora Package Review]     [Fedora Desktop]     [Big List of Linux Books]     [Yosemite Backpacking]     [KDE Users]

  Powered by Linux