Re: [PATCH 1/4] can: dev: Add support for limiting configured bitrate

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 




Hi Franklin,

On 07/20/2017 01:36 AM, Franklin S Cooper Jr wrote:

+#ifdef CONFIG_OF
+void of_transceiver_is_fixed(struct net_device *dev)
+{

(..)

+}
+EXPORT_SYMBOL(of_transceiver_is_fixed);
+#endif

I'm not sure about the naming here.

As this is a CAN transceiver related option it should be named accordingly:

E.g.

	can_transceiver_is_fixed
	of_can_transceiver_is_fixed
	...

Especially as it is defined in include/linux/can/dev.h

Regards,
Oliver


--
To unsubscribe from this list: send the line "unsubscribe devicetree" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html



[Index of Archives]     [Device Tree Compilter]     [Device Tree Spec]     [Linux Driver Backports]     [Video for Linux]     [Linux USB Devel]     [Linux PCI Devel]     [Linux Audio Users]     [Linux Kernel]     [Linux SCSI]     [XFree86]     [Yosemite Backpacking]


  Powered by Linux