Re: Repository?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Mon, May 23, 2011 at 7:46 PM, Marc-André Lureau <marcandre.lureau@xxxxxxxxx> wrote:

On Tue, May 24, 2011 at 12:41 AM, Diego Woitasen <diego@xxxxxxxxxxxxxxx> wrote:
> Hi,
>  where is the Cyrus SASL repository? I only found a repo in gitorius but it
> looks broken.

How broken? It should only have build fixes for mingw that I would
like to propose upstream soon.

Afaik, there is only a CVS repository:


Marc-André Lureau

I tried to clone it but I got a git errors:

 git clone
Initialized empty Git repository in /home/diegows/src/cyrus/cyrus-sasl-elmarco/.git/
warning: remote HEAD refers to nonexistent ref, unable to checkout.

I tried with git:// too.

Do you have NTLM fixes in your fork? I have a problem with SMB signing and AD 2003, that's reasno because I want to try with the latest code.


Diego Woitasen

[Index of Archives]     [Info Cyrus]     [Squirrel Mail]     [Linux Media]     [Yosemite News]     [gtk]     [KDE]     [Gimp on Windows]     [Steve's Art]

  Powered by Linux