Re: [PATCH] cgroup: change cgroup_from_id() to css_from_id()

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hello, Li.

On Fri, Aug 16, 2013 at 03:05:16PM +0800, Li Zefan wrote:
> +/**
> + * css_from_id - lookup css by id
> + * @ss: cgroup subsys to be looked into
> + * @id: the cgroup id
> + *
> + * Returns the css if there's valid one with @id, otherwise returns NULL.
> + * Should be called under rcu_read_lock().
> + */
> +struct cgroup_subsys_state *css_from_id(struct cgroup_subsys *ss, int id)

Can we please do css_from_id(int id, struct cgroup_subsys *ss)
instead?

Thanks.

-- 
tejun
--
To unsubscribe from this list: send the line "unsubscribe cgroups" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html




[Index of Archives]     [Linux ARM Kernel]     [Linux ARM]     [Linux Omap]     [Fedora ARM]     [IETF Annouce]     [Security]     [Bugtraq]     [Linux OMAP]     [Linux MIPS]     [eCos]     [Asterisk Internet PBX]     [Linux API]     [Monitors]

  Powered by Linux