Re: 17.2.7: Backfilling deadlock / stall / stuck / standstill

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On 26.01.2024 23:09, Mark Nelson wrote:
For what it's worth, we saw this last week at Clyso on two separate customer clusters on 17.2.7 and also solved it by moving back to wpq.  We've been traveling this week so haven't created an upstream tracker for it yet, but we're back to recommending wpq to our customers for all production cluster deployments until we figure out what's going on.

Thank you for confirming, switching to wpq solved my problem too,
and I have switch all production clusters to wpq.

I guess all my logs is gone by now, but I try to recreate the situation in the test cluster.

Kai Stian Olstad
ceph-users mailing list -- ceph-users@xxxxxxx
To unsubscribe send an email to ceph-users-leave@xxxxxxx

[Index of Archives]     [Information on CEPH]     [Linux Filesystem Development]     [Ceph Development]     [Ceph Large]     [Ceph Dev]     [Linux USB Development]     [Video for Linux]     [Linux Audio Users]     [Yosemite News]     [Linux Kernel]     [Linux SCSI]     [xfs]

  Powered by Linux