ceph orch problem

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Hi everyone!

I've a ceph cluster running AlmaLinux9, podman and Ceph Quincy (17.6.0).
Since yesterday I was having some problems but the last one is that the
ceph orch command is hanging up. I have seen the logs but I didn't find
anything relevant that could help to fix the problem.
Podman shows the daemons running and if I stop one daemon it appears again
after a few seconds.
I also tried *ceph mgr fail* command, daemon order changes, but ceph orch
still not working. ceph orch pause/resume also are not working. Disabling
and enabling *cephadm* module didn't help.

Any help to understand what's going on would be welcome.

Thanks in advance.

Dario Graña
PIC (Port d'Informació Científica)
Campus UAB, Edificio D
E-08193 Bellaterra, Barcelona
Avis - Aviso - Legal Notice: http://legal.ifae.es
ceph-users mailing list -- ceph-users@xxxxxxx
To unsubscribe send an email to ceph-users-leave@xxxxxxx

[Index of Archives]     [Information on CEPH]     [Linux Filesystem Development]     [Ceph Development]     [Ceph Large]     [Ceph Dev]     [Linux USB Development]     [Video for Linux]     [Linux Audio Users]     [Yosemite News]     [Linux Kernel]     [Linux SCSI]     [xfs]

  Powered by Linux