Snap_schedule does not always work.

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Hi Teams,

*Ceph-version*: Quincy, Reef
*OS*: Almalinux 8

*Issue*: snap_schedule doesn't create the scheduled snapshots consistently.

Hi  team,

We are currently working in a 3-node ceph cluster.
We are currently exploring the scheduled snapshot capability of the
ceph-mgr module.
To enable/configure scheduled snapshots, we followed the following link:

Using this we were able to schedule a snapshot for the subvolume which we
Initially, it was not working but after two days it started working.

Later on a fresh cluster we again tried to schedule the snapshot for a
subvolume and it worked fine.
But next time when we again tried the snapshot creation on a fresh cluster
it didn't work this time.

We have observed this inconsistency in scheduling the snapshots for a long
time now.
Everytime we follow the exact same steps to add a snap_schedule but
sometimes it works and sometimes it doesn't.

We have a chronyd service running and the timezone set to UTC timezone.
Could you please help us out with this?
Kindly let me know if you require any kind of logs for this

Thanks and Regards,
Kushagra Gupta
ceph-users mailing list -- ceph-users@xxxxxxx
To unsubscribe send an email to ceph-users-leave@xxxxxxx

[Index of Archives]     [Information on CEPH]     [Linux Filesystem Development]     [Ceph Development]     [Ceph Large]     [Ceph Dev]     [Linux USB Development]     [Video for Linux]     [Linux Audio Users]     [Yosemite News]     [Linux Kernel]     [Linux SCSI]     [xfs]

  Powered by Linux