Re: No suspend after update

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

On Fri, Jan 12, 2024 at 10:57 PM Michael B Allen <ioplex@xxxxxxxxx> wrote:
> Done. Thanks. Hopefully whatever the bug is will get worked out at
> some point ...

Just FYI

I updated to 5.14.0-410. The login screen appeared for 2 seconds and
then it dropped to console with:

  Failed to start: Crash recovery kernel arming

Tried to reboot but it hang on the splash screen. The console shows
"Failed to start ..." for all services like ModemManager and so on.

Rebooted back into 388 and it's running fine again.

So it looks like my stability is getting worse for me with each update ...

I'm getting worried about hanging onto 388.

CentOS mailing list

[Index of Archives]     [CentOS]     [CentOS Announce]     [CentOS Development]     [CentOS ARM Devel]     [CentOS Docs]     [CentOS Virtualization]     [Carrier Grade Linux]     [Linux Media]     [Asterisk]     [DCCP]     [Netdev]     [Xorg]     [Linux USB]

  Powered by Linux