Re: CentOS Stream 8 dnf fails

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

On Mon, 2022-02-14 at 05:55 -0600, Bill Gee wrote:
> Every time I run dnf, I get this:
> =========
> [root@vmhost2 ~]# dnf upgrade 
> CentOS Linux 8 - AppStream                                                               70  B/s |  38  B     00:00     
> Error: Failed to download metadata for repo 'appstream': Cannot prepare internal mirrorlist: No URLs in mirrorlist
> =========
> I tried disabling the repository, but that only gives me exactly the
> same error for the baseos repository.  I doubt it is a problem in the
> .repo files.  Something else is going on.
> Ping to works on both ipv4 and ipv6, so I know
> that both name resolution and network connectivity are working.
That's because you are still on CentOS 8 not 8-stream.  The C8
repositories are now empty. (The equivalent repo for 8-stream is
labelled "CentOS Stream 8 - AppStream".)

To move to 8 Stream, see

You will also probably soon get some recommendations to not move to 8
stream and to use one of the other clone distros ...


CentOS mailing list

[Index of Archives]     [CentOS]     [CentOS Announce]     [CentOS Development]     [CentOS ARM Devel]     [CentOS Docs]     [CentOS Virtualization]     [Carrier Grade Linux]     [Linux Media]     [Asterisk]     [DCCP]     [Netdev]     [Xorg]     [Linux USB]

  Powered by Linux