On Tue, 23 Jun 2020 23:39:27 +0200 Lorenzo Bianconi <lorenzo@xxxxxxxxxx> wrote: > From: David Ahern <dahern@xxxxxxxxxxxxxxxx> > > Move the guts of xdp_convert_buff_to_frame to a new helper, > xdp_update_frame_from_buff so it can be reused removing code duplication > > Suggested-by: Jesper Dangaard Brouer <brouer@xxxxxxxxxx> > Co-developed-by: Lorenzo Bianconi <lorenzo@xxxxxxxxxx> > Signed-off-by: Lorenzo Bianconi <lorenzo@xxxxxxxxxx> > Signed-off-by: David Ahern <dahern@xxxxxxxxxxxxxxxx> Acked-by: Jesper Dangaard Brouer <brouer@xxxxxxxxxx> -- Best regards, Jesper Dangaard Brouer MSc.CS, Principal Kernel Engineer at Red Hat LinkedIn: http://www.linkedin.com/in/brouer