Re: What distro can run recent backports?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On 07/16/2018 01:16 PM, Ben Greear wrote:
On 07/16/2018 12:44 PM, Johannes Berg wrote:
On Mon, 2018-07-16 at 10:49 -0700, Ben Greear wrote:

I'm trying to make backports work with my 4.16-ct kernel.  I tried Fedora-27, but it has
some bug relate to spatch so it cannot run there.

I think it's an upstream spatch bug. You could use an older version and
revert the recent genl_const patch.

I'm on F27 but haven't gotten it to work recently (and am out for the
next ~4 weeks)


Thanks, I did try reverting the patch, and that got me farther, and after
more hacking on some incompatible patches and some Kconfig issues,
I got it to start building, and then it blew up all over the place.

This patch is part of what I used, by the way:

It seems like a fragile house of cards, and I think maybe I should just
go back to manually copying files around and then fixing the incompatibilities.

It looks like much of my problem was that I tried the '--integrate' option.  It seems
mostly broken.  Maybe someone can update gentree to warn loudly if someone tries to
use that option?


Ben Greear <greearb@xxxxxxxxxxxxxxx>
Candela Technologies Inc

To unsubscribe from this list: send the line "unsubscribe backports" in

[Index of Archives]     [Linux ARM Kernel]     [Linux ARM]     [Linux Omap]     [Fedora ARM]     [IETF Annouce]     [Security]     [Bugtraq]     [Linux]     [Linux OMAP]     [Linux MIPS]     [ECOS]     [Asterisk Internet PBX]     [Linux API]

  Powered by Linux