Re: Call recording using ARI

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



I have tested recording through ARI and can confirm the same error:

ARI returns Internal Server Error - 500 and Asterisk console the following:

[Sep 22 12:10:52] WARNING[30362]: ari/resource_bridges.c:739 ast_ari_bridges_record: Unrecognized recording error: No such file or directory

I have tried different recording locations with the same result.

I am using Asterisk 12.5.0 on CentOS Linux 6.5, installed using RPM packages from

     Jan Svoboda
     Software Architect

On Sunday 21 September 2014 at 19:14, Jakub Wietrzyk wrote:

I downloaded and installed latest version from source (instead of one
from FreePbx... ). Recording is working fine.

Sorry for previous spam.

asterisk-app-dev mailing list

asterisk-app-dev mailing list

[Index of Archives]     [Asterisk SS7]     [Asterisk Announcements]     [Asterisk Users]     [PJ SIP]     [Linux ARM Kernel]     [Linux ARM]     [Linux Omap]     [Fedora ARM]     [IETF Annouce]     [Security]     [Bugtraq]     [Linux]     [Linux OMAP]     [Linux MIPS]     [ECOS]     [Linux API]

  Powered by Linux