Re: [PATCH 5/7] ALSA: hda: add default value for max_inflight_bytes

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 




--- a/sound/pci/hda/hda_controller.c
+++ b/sound/pci/hda/hda_controller.c
@@ -587,6 +587,7 @@ static struct snd_pcm_hardware azx_pcm_hw = {
 	.periods_min =		2,
 	.periods_max =		AZX_MAX_FRAG,
 	.fifo_size =		0,
+	.max_inflight_bytes = 128 /* default value for all legacy HDAudio controllers, override as needed */

This line is going beyond 100 chars

introducing multi-line comments makes the structure less readable so even if checkpatch complains with a warning I used a single line. If you disagree please suggest a format that leaves the readable AND meets the 80 char/line rule.

_______________________________________________
Alsa-devel mailing list
Alsa-devel@xxxxxxxxxxxxxxxx
http://mailman.alsa-project.org/mailman/listinfo/alsa-devel



[Index of Archives]     [ALSA User]     [Linux Audio Users]     [Kernel Archive]     [Asterisk PBX]     [Photo Sharing]     [Linux Sound]     [Video 4 Linux]     [Gimp]     [Yosemite News]

  Powered by Linux