[PATCH] hda: SPDIF mux name change

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Changed the mux naming scheme from "IEC9258 Mux" to "IEC958 Playback Source" to match
the coding style.

---
Signed-by-off: Matthew Ranostay <mranostay@xxxxxxxxxxxxxxxxx>

diff --git a/sound/pci/hda/patch_sigmatel.c b/sound/pci/hda/patch_sigmatel.c
index ee24a0d..173515d 100644
--- a/sound/pci/hda/patch_sigmatel.c
+++ b/sound/pci/hda/patch_sigmatel.c
@@ -1047,7 +1047,7 @@ static struct snd_kcontrol_new stac_dmux_mixer = {

 static struct snd_kcontrol_new stac_smux_mixer = {
 	.iface = SNDRV_CTL_ELEM_IFACE_MIXER,
-	.name = "IEC958 Mux",
+	.name = "IEC958 Playback Source",
 	/* count set later */
 	.info = stac92xx_smux_enum_info,
 	.get = stac92xx_smux_enum_get,
_______________________________________________
Alsa-devel mailing list
Alsa-devel@xxxxxxxxxxxxxxxx
http://mailman.alsa-project.org/mailman/listinfo/alsa-devel

[Index of Archives]     [ALSA User]     [Linux Audio Users]     [Kernel Archive]     [Asterisk PBX]     [Photo Sharing]     [Linux Sound]     [Video 4 Linux]     [Gimp]     [Yosemite News]

  Powered by Linux