On Wed, 23 Dec 2020 18:22:12 +0100, Lars-Peter Clausen wrote: > > Use DIV_ROUND_UP() instead of open-coding it. This documents intent > and makes it more clear what is going on for the casual reviewer. > > Generated using the following the Coccinelle semantic patch. > > // <smpl> > @@ > expression x, y; > @@ > -(((x) + (y) - 1) / (y)) > +DIV_ROUND_UP(x, y) > // </smpl> > > Signed-off-by: Lars-Peter Clausen <lars@xxxxxxxxxx> Thanks, applied now for 5.12 with all 18 patches. Takashi