At Tue, 18 Dec 2007 21:49:54 -0400, Andrew Paprocki wrote: > > Added AC_VERB_GET_DIGI_CONVERT_2 and renamed AC_VERB_GET_DIGI_CONVERT to > AC_VERB_GET_DIGI_CONVERT_1 to stay consistent with the SET variants. Added > AC_VERB_GET_GPIO_UNSOLICITED_RSP_MASK, AC_VERB_SET_GPIO_UNSOLICITED_RSP_MASK, > and AC_PINCAP_LR_SWAP. The missing fields were listed in the ALC883 datasheet > rev 1.3. > > Signed-off-by: Andrew Paprocki <andrew@xxxxxxxxxxx> Applied to HG tree. Thanks. Takashi _______________________________________________ Alsa-devel mailing list Alsa-devel@xxxxxxxxxxxxxxxx http://mailman.alsa-project.org/mailman/listinfo/alsa-devel