diff --git a/sound/soc/sof/sof-priv.h b/sound/soc/sof/sof-priv.h
index bc2337cf1142..9fa6fb6c7b93 100644
--- a/sound/soc/sof/sof-priv.h
+++ b/sound/soc/sof/sof-priv.h
@@ -387,6 +387,9 @@ struct snd_sof_dev {
wait_queue_head_t waitq;
int code_loading;
+ /* probes */
+ unsigned int extractor;
+
if we can rename this extractor_stream_tag it'd be more explicit for
future code evolutions. we have too many things in this sof-dev
structures and it's hard to keep track of what is used for what without
self-explanatory naming conventions. Thanks!
_______________________________________________
Alsa-devel mailing list
Alsa-devel@xxxxxxxxxxxxxxxx
https://mailman.alsa-project.org/mailman/listinfo/alsa-devel