Problem starting Windows 11 EE

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



I configured a W11EE VM using virt-manager and joined it to my work
domain. Everything was fine for a while. Later when I tried to reboot,
I got the "Preparing Automatic Repair" message and when I selected
"Startup Repair", I got the error "Startup repair couldn't repair your
PC". I then went to command prompt, started 'diskpart' and ran "list
disk" and got the error "there are no fixed disks to show". I have
tried re-installing several times - it always ends up in this state.

A few details of my system:
 host OS: OpenSUSE 15.5
 libvirt version: 9.0.0-150500.4.3
 virtio drivers:
 Disk device type: virtio
 bitlocker is enabled in VM

I am able to configure and use W11-professional without joining my
work domain. The above problem isn't seen there.

I booted the broken VM using my linux rescue disk image and examined
the partition table. Everything seems to be proper. But windows isn't
able to find the disk as I explained above.

Can anybody provide any pointers for troubleshooting this ?



[Index of Archives]     [Virt Tools]     [Lib OS Info]     [Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [KDE Users]

  Powered by Linux