[PATCH] virLockManagerNopInit: Rename flags to unused_flags

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



As these might be not used and make syntax-check complains about checking
them via virCheckFlags.
---
pushing under build-breaker rule

 src/locking/lock_driver_nop.c |    4 ++--
 1 files changed, 2 insertions(+), 2 deletions(-)

diff --git a/src/locking/lock_driver_nop.c b/src/locking/lock_driver_nop.c
index 570b7e7..2ca6c4d 100644
--- a/src/locking/lock_driver_nop.c
+++ b/src/locking/lock_driver_nop.c
@@ -29,10 +29,10 @@
 
 static int virLockManagerNopInit(unsigned int version ATTRIBUTE_UNUSED,
                                  const char *configFile ATTRIBUTE_UNUSED,
-                                 unsigned int flags ATTRIBUTE_UNUSED)
+                                 unsigned int flags_unused ATTRIBUTE_UNUSED)
 {
     VIR_DEBUG("version=%u configFile=%s flags=%x",
-              version, NULLSTR(configFile), flags);
+              version, NULLSTR(configFile), flags_unused);
 
     return 0;
 }
-- 
1.7.3.4

--
libvir-list mailing list
libvir-list@xxxxxxxxxx
https://www.redhat.com/mailman/listinfo/libvir-list


[Index of Archives]     [Virt Tools]     [Libvirt Users]     [Lib OS Info]     [Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [KDE Users]     [Fedora Tools]