On Tue, Mar 30, 2010 at 11:26:47AM -0400, Stefan Berger wrote: > A cosmetic change that makes the entries in the int-2-string maps look > more readable. Add some missing entries. > > Signed-off-by: Stefan Berger <stefanb@xxxxxxxxxx> > > > --- > src/conf/nwfilter_conf.c | 97 +++++++++++++---------------------------------- > 1 file changed, 28 insertions(+), 69 deletions(-) > > Index: libvirt-acl/src/conf/nwfilter_conf.c > =================================================================== > --- libvirt-acl.orig/src/conf/nwfilter_conf.c > +++ libvirt-acl/src/conf/nwfilter_conf.c > @@ -105,6 +105,9 @@ struct int_map { > const char *val; > }; > > +#define INTMAP_ENTRY(ATT, VAL) { .attr = ATT, .val = VAL } > +#define INTMAP_ENTRY_LAST { .val = NULL } > + makes the code easier to read, ACK Daniel -- Daniel Veillard | libxml Gnome XML XSLT toolkit http://xmlsoft.org/ daniel@xxxxxxxxxxxx | Rpmfind RPM search engine http://rpmfind.net/ http://veillard.com/ | virtualization library http://libvirt.org/ -- libvir-list mailing list libvir-list@xxxxxxxxxx https://www.redhat.com/mailman/listinfo/libvir-list