The function should be named qemuBuildNumaCellCache (note the missing 'd' in Build). Signed-off-by: Michal Privoznik <mprivozn@xxxxxxxxxx> --- Pushed as trivial. src/qemu/qemu_command.c | 8 ++++---- 1 file changed, 4 insertions(+), 4 deletions(-) diff --git a/src/qemu/qemu_command.c b/src/qemu/qemu_command.c index 4d29313f45..73868ab4b7 100644 --- a/src/qemu/qemu_command.c +++ b/src/qemu/qemu_command.c @@ -7281,9 +7281,9 @@ qemuBuildIOThreadCommandLine(virCommand *cmd, static int -qemuBuilNumaCellCache(virCommand *cmd, - const virDomainDef *def, - size_t cell) +qemuBuildNumaCellCache(virCommand *cmd, + const virDomainDef *def, + size_t cell) { size_t ncaches = virDomainNumaGetNodeCacheCount(def->numa, cell); size_t i; @@ -7540,7 +7540,7 @@ qemuBuildNumaCommandLine(virQEMUDriverConfig *cfg, /* This can't be moved into any of the loops above, * because hmat-cache can be specified only after hmat-lb. */ for (i = 0; i < ncells; i++) { - if (qemuBuilNumaCellCache(cmd, def, i) < 0) + if (qemuBuildNumaCellCache(cmd, def, i) < 0) goto cleanup; } } -- 2.32.0