Re: [PATCH v2 04/25] qemu: Move <rng> validation out of qemu_command.c

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Wed, 2019-01-23 at 16:32 -0500, Cole Robinson wrote:
[...]
>  static int
> -qemuDomainRNGDefValidate(const virDomainRNGDef *def)
> +qemuDomainRNGDefValidate(const virDomainRNGDef *def,
> +                         virQEMUCapsPtr qemuCaps)
>  {
> +    bool model_supported = false;

We usually prefer camelCase to snake_case, so I'd call this
modelSupported or even modelIsSupported.

[...]
> @@ -2276,10 +2276,9 @@ qemuDomainAssignDevicePCISlots(virDomainDefPtr def,
>              goto error;
>      }
>  
> -    /* VirtIO RNG */
> +    /* rng. the qemu driver only accepts virtio rng devices */

This comment looks weird, I guess the "rng. " bit slipped in.


Regardless of whether you feel like renaming the variable or not,

  Reviewed-by: Andrea Bolognani <abologna@xxxxxxxxxx>

-- 
Andrea Bolognani / Red Hat / Virtualization

--
libvir-list mailing list
libvir-list@xxxxxxxxxx
https://www.redhat.com/mailman/listinfo/libvir-list



[Index of Archives]     [Virt Tools]     [Libvirt Users]     [Lib OS Info]     [Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [KDE Users]     [Fedora Tools]

  Powered by Linux