[PATCH] virconf: fix the inconsistent name

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Fix the name inconsistency between func comments and parameter
of virConfGetValue/virConfSetValue

Signed-off-by: Cao jin <caoj.fnst@xxxxxxxxxxxxxx>
---
 src/util/virconf.c | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/src/util/virconf.c b/src/util/virconf.c
index 86d76b5..ab98c5c 100644
--- a/src/util/virconf.c
+++ b/src/util/virconf.c
@@ -840,7 +840,7 @@ virConfFree(virConfPtr conf)
 /**
  * virConfGetValue:
  * @conf: a configuration file handle
- * @entry: the name of the entry
+ * @setting: the name of the entry
  *
  * Lookup the value associated to this entry in the configuration file
  *
@@ -870,7 +870,7 @@ virConfGetValue(virConfPtr conf, const char *setting)
 /**
  * virConfSetValue:
  * @conf: a configuration file handle
- * @entry: the name of the entry
+ * @setting: the name of the entry
  * @value: the new configuration value
  *
  * Set (or replace) the value associated to this entry in the configuration
-- 
2.1.0

--
libvir-list mailing list
libvir-list@xxxxxxxxxx
https://www.redhat.com/mailman/listinfo/libvir-list



[Index of Archives]     [Virt Tools]     [Libvirt Users]     [Lib OS Info]     [Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [KDE Users]     [Fedora Tools]