Is stage2.img corrupt on Fedora Core 5 (can't mount loopback)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



I was trying to install FC5 using kickstart over the network, and I
noticed that the install hangs when it tries to loopback mount
stage2.img.  I tried to mount it myself manually, and locally on the
nfs server (which serves the distro), and I get the following:

FAT: bogus logical sector size 40452
VFS: Can't find a valid FAT filesystem on dev 07:03.

I also tried mounting stage2.img from the first disk of a separate
download of FC5, and from the DVD of a yet another download of FC5, all
to the same result.  Just for kicks, I mounted stage2.img from FC1, and
FC2 with no problem on two separate computers which failed to mount
FC5's stage2.img.

The command used was the usual:

mount -o loop /path/to/stage2.img /path/to/mount/point

Has the format of stage2.img changed somehow, while the network
installer has not been modified to accommodate the change? Or is the
file simply corrupt to begin with.  If the file is corrupt, wouldn't
that prevent any kind of install of FC5, even using CD's? Please help
me, as this problem is obviously preventing me from doing network
installs of FC5!

Iordan Iordanov

The conscious mind has only one thread of execution.

[Index of Archives]     [Fedora Users]     [Fedora Legacy List]     [Fedora Maintainers]     [Fedora Desktop]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [KDE Users]     [Fedora Tools]

  Powered by Linux