Problems with Fedora Scientific 16

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Hi! I want to install the Fedora Scientific System, and use it, so I downloaded the whole system (I thought) from the site:
First I downloaded a default file (which is downloaded by uTorrent Client), and I tried to install it, but when the installation goes to end (it needs only few second to finish this) an error occurred:

“There was an error installing the live image to your hard drive. This could be due to bad media. Please very your installation media.” I tried to retry the process of installation, but an error appeard again. So I decided to download the whole file once again, but this time directly from the site, which URL I pasted earlier. And I tried to install one more time the same system. And the same error occurred in exactly the same moment of installation.

So please let me know, what should I do this time. I wonder if you could tell me what I did wrong?  May be the problem is with files? Please help me.

Thanks at all,


scitech mailing list

[Index of Archives]     [Older Fedora Users Mail]     [Fedora Advisory Board]     [Fedora Security]     [Fedora Maintainers]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Mentors]     [Fedora Package Announce]     [Fedora Package Review]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Fedora Triage]     [Deep Creek Hot Springs]     [Coolkey]     [Yum Users]     [Big List of Linux Books]     [Yosemite News]     [KDE Users]     [Fedora Art]     [Fedora Docs]     [Asterisk PBX]

  Powered by Linux