Re: System going unresponsive after this week's updates

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On 06/03/2023 18:12, Sérgio Basto wrote:

anyway try login with a new / clean user to see if is a specific
problem of your user / session configuration

On Sat, 2023-03-04 at 12:43 +0000, John Pilkington wrote:
I posted earlier about this, hoping that it had been solved.  But it
happened again.  Keyboard unresponsive, and ssh.  Disc access light

Here's some journalctl output covering the interval before the reboot
done at 10:05.  The vga monitor and HDMI tv had been turned off
but were on-power at reboot.

Thank you Sergio,

It's a Fedora 36 box that has been upgraded for several years and mostly runs MythTV master from konsole tabs.

My recollection is that the main new problem came after a massive kf5-* update on 23 Feb, but there were a lot of changes around then.

With a new user the konq start page (in Konqueror settings) was konq:konqueror and I set the Home page to /home/tester. In a very quick test that seemed ok and I made similar changes in my own Konqueror Settings. It looks as if that worked once, but now duckduckgo has come back...

John P
kde mailing list -- kde@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe send an email to kde-leave@xxxxxxxxxxxxxxxxxxxxxxx
Fedora Code of Conduct:
List Guidelines:
List Archives:
Do not reply to spam, report it:

[Index of Archives]     [KDE Users]     [Fedora General Discussion]     [Older Fedora Users Mail]     [Fedora Advisory Board]     [Fedora Security]     [Fedora Maintainers]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Mentors]     [Fedora Package Announce]     [Fedora Package Review]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Fedora Triage]     [Coolkey]     [Yum Users]     [Yosemite Forum]     [Fedora Art]     [Fedora Docs]     [Asterisk PBX]

  Powered by Linux