Re: Compose key stopped working

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Fri, 2021-07-23 at 10:15 -0700, Emmett Culley wrote:
> I have the compose key set to Scroll lock, but is seems to  ignored. 
> I've tried setting a different compose key, but that did not work
> either.
> If I type Compose o o I expected a degree symbol to get printed, but
> instead all I see in oo
> Nothing I've found on on Google tells me anything I haven't already
> tried.
> window manager = sddm (X11)
> KDE on Fedora 34 fully updated.

Check System Settings->Input Devices->Keyboard and open the Advanced
tab to make sure the Compose key is correctly set.

kde mailing list -- kde@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe send an email to kde-leave@xxxxxxxxxxxxxxxxxxxxxxx
Fedora Code of Conduct:
List Guidelines:
List Archives:
Do not reply to spam on the list, report it:

[Index of Archives]     [KDE Users]     [Fedora General Discussion]     [Older Fedora Users Mail]     [Fedora Advisory Board]     [Fedora Security]     [Fedora Maintainers]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Mentors]     [Fedora Package Announce]     [Fedora Package Review]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Fedora Triage]     [Coolkey]     [Yum Users]     [Yosemite Forum]     [Fedora Art]     [Fedora Docs]     [Asterisk PBX]

  Powered by Linux