F34 Live KDE Hangs on Boot

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


As F32 is going end-of-life, and having skipped F33 because of apparent compatibility issues with the Fedora KDE Spin, I tried a clean install of Fedora 34.

Booting from a USB of Fedora-KDE-Live-x86_64-34-1.2.iso my computer just hangs at the point it tries to start the desktop. I get a black screen with a mouse cursor. Moving the mouse does not move the cursor, the keyboard is unresponsive, the only way out I have found is to power cycle the machine. I tried several times before giving up, settling for upgrading my existing F32 installation with DNF

dnf system-upgrade download --releasever=34 --allowerasing
dnf system-upgrade reboot

That has worked as expected, although the filesystem is still ext4 of course, not the new BTRFS.

Chris R.

kde mailing list -- kde@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe send an email to kde-leave@xxxxxxxxxxxxxxxxxxxxxxx
Fedora Code of Conduct: https://docs.fedoraproject.org/en-US/project/code-of-conduct/
List Guidelines: https://fedoraproject.org/wiki/Mailing_list_guidelines
List Archives: https://lists.fedoraproject.org/archives/list/kde@xxxxxxxxxxxxxxxxxxxxxxx
Do not reply to spam on the list, report it: https://pagure.io/fedora-infrastructure

[Index of Archives]     [KDE Users]     [Fedora General Discussion]     [Older Fedora Users Mail]     [Fedora Advisory Board]     [Fedora Security]     [Fedora Maintainers]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Mentors]     [Fedora Package Announce]     [Fedora Package Review]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Fedora Triage]     [Coolkey]     [Yum Users]     [Yosemite Forum]     [Fedora Art]     [Fedora Docs]     [Asterisk PBX]

  Powered by Linux