Re: Missing Icons on F33

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On 09/11/2020 04:25, Gerald B. Cox wrote:
I opened a bug report here: <>

Firefox icons are missing from application launcher after upgrade.  I tried
erasing .local, .kde and .config directories and starting from scratch, but that didn't work.

The other application this is affecting is amule from the rpmfusion repo.

I also tried deleting and re-installing both firefox and amule... that didn't help either.

Is this a kde issue or an application packaging issue?

Since Fx is involved, I would think that more people would be howling about it if it were pervasive, so possibly something got smurfed in my kde configuration during the upgrade, but I would have thought doing the steps above would have corrected... so I must be missing something, but don't know what that would be.

In your BZ you say "edit applications I see the icon file, but they don't show on the desktop".
Have you tried clicking on the icon and change to a different icon to see if the change takes effect?

The key to getting good answers is to ask good questions.

kde mailing list -- kde@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe send an email to kde-leave@xxxxxxxxxxxxxxxxxxxxxxx
Fedora Code of Conduct:
List Guidelines:
List Archives:

[Index of Archives]     [KDE Users]     [Fedora General Discussion]     [Older Fedora Users Mail]     [Fedora Advisory Board]     [Fedora Security]     [Fedora Maintainers]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Mentors]     [Fedora Package Announce]     [Fedora Package Review]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Fedora Triage]     [Coolkey]     [Yum Users]     [Yosemite Forum]     [Fedora Art]     [Fedora Docs]     [Asterisk PBX]

  Powered by Linux