Re: F33: Plasma won' t start on X11

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Wednesday, November 4, 2020 2:50:57 PM WET Patrick O'Callaghan wrote:

> I installed F33 from Fedora-KDE after a complete system wipe, then restored

> my /home from backups. Now I can' t log in with X11, only with Wayland.

> After a brief interval the login screen reappears. The session manager is



> KDE on Wayland is terrible in its current state and I don't want to use it.


> Where should I look for the error? I created a test user and was able to

> log in using X so I imagine it's something in my own configuration, but

> there is no .xession-errors file.


> poc

It happened to me before.

The solution was to move all the places where there were configuration files and then introducing them piece by piece until to find the culprit.

It is tedious and frustrating process but it worked.

I took a backup and then went back and forth until it worked.

Apologies for not being more explicit but I do not remember the details anymore.

Regarding the logs you should also search in the system log:

# journalctl -xb

-x to expand the log

-b to be since the last boot

sometimes you can find there more information.




kde mailing list -- kde@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe send an email to kde-leave@xxxxxxxxxxxxxxxxxxxxxxx
Fedora Code of Conduct:
List Guidelines:
List Archives:

[Index of Archives]     [KDE Users]     [Fedora General Discussion]     [Older Fedora Users Mail]     [Fedora Advisory Board]     [Fedora Security]     [Fedora Maintainers]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Mentors]     [Fedora Package Announce]     [Fedora Package Review]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Fedora Triage]     [Coolkey]     [Yum Users]     [Yosemite Forum]     [Fedora Art]     [Fedora Docs]     [Asterisk PBX]

  Powered by Linux