Re: Libreoffice cannot export PDF documents

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On 2020-08-17 22:56, Klaus Kolle wrote:
> On 17.08.2020 16.37, Ed Greshko wrote:
>> Could you create a new user on the machine and see if the new user has the same difficulty?
> I've tried to create a new user and copy the document to that user.
> Still the same problem, but I discovered that with another document I
> could produce readable PDF's.
> Kinda strange I think. But probably something in the document it self. I
> also tried copy all text and tables (Ctrl+A) to a new document, but it
> also could not export to PDF.
> BTW printing to PDF gives the same unusable document.

Is the original document available for others to test?

The key to getting good answers is to ask good questions.
kde mailing list -- kde@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe send an email to kde-leave@xxxxxxxxxxxxxxxxxxxxxxx
Fedora Code of Conduct:
List Guidelines:
List Archives:

[Index of Archives]     [KDE Users]     [Fedora General Discussion]     [Older Fedora Users Mail]     [Fedora Advisory Board]     [Fedora Security]     [Fedora Maintainers]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Mentors]     [Fedora Package Announce]     [Fedora Package Review]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Fedora Triage]     [Coolkey]     [Yum Users]     [Yosemite Forum]     [Fedora Art]     [Fedora Docs]     [Asterisk PBX]

  Powered by Linux