Re: FC32: hitting error: java.lang.NoSuchMethodError (same app used to work on FC31)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Hi N, thanks for replying!

    N> Hi, have you tried with java 11?  I tried on my fedora 32 with
    N> java 11 (I changed the default JVM, because in the future fedora
    N> 33, java 11 will be the default JVM) and the application is
    N> launched.

    N> I also tried with java 8 and it's seems to be working...

Could you send me the output of 'lsof -p <pid of rew>' while REW is
running?  Perhaps there's something which could be glanced from there?

I've tried w. java 11 and java 1.0.8, but get the same error w. both.

That it works on your machine suggests strongly something is wrong w. my
local install.  I've reinstalled the java's without any change in
behavior.  Anyone got suggestions as to how i can debug my install?
Other apps to test my java with or similar?  Ways of debugging?

Thanks again!

java-devel mailing list -- java-devel@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe send an email to java-devel-leave@xxxxxxxxxxxxxxxxxxxxxxx
Fedora Code of Conduct:
List Guidelines:
List Archives:

[Index of Archives]     [Red Users]     [Fedora Desktop]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [KDE Users]

  Powered by Linux