arm-image-installer with Server, bug 2247872 & previously 2246871

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I tried with latest rawhide 20240210. 

It does not work out of the box yet. I got the same error messages.

I tried fix 2 as provided by David Teigland and added the target device temporarily with
   lvmdevices —adddev  /dev/mmcblk0
Before executing arm-image-installer. That works fine. A
   lvmdevices —deldev  /dev/mmcblk0
restores the original configuration nicely.

I also gave the other fix proposal, adding —-devices /dev/foo, to each  vg* command a short try, but endet with a 'No command with matching syntax recognised.“ Obviously the script logic is a bit more complex than I realized at first short glance. 
@pwhalen Please, could you test this variant? Or send me a valid patch for version 3.9 so that I can test it?

Peter Boy

Timezone: CET (UTC+1) / CEST (UTC+2)

Fedora Server Edition Working Group member
Fedora Docs team contributor and board member
Java developer and enthusiast

arm mailing list -- arm@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe send an email to arm-leave@xxxxxxxxxxxxxxxxxxxxxxx
Fedora Code of Conduct:
List Guidelines:
List Archives:
Do not reply to spam, report it:

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
[Index of Archives]     [Linux ARM (Vger)]     [Linux ARM]     [ARM Kernel]     [Fedora User Discussion]     [Older Fedora Users Discussion]     [Fedora Advisory Board]     [Fedora Security]     [Fedora Maintainers]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Mentors]     [Fedora Package Announce]     [Fedora Package Review]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Coolkey]     [Yum Users]     [Tux]     [Yosemite News]     [Linux Apps]     [KDE Users]     [Fedora Tools]     [Fedora Art]     [Fedora Docs]     [Asterisk PBX]

Powered by Linux