Re: Moving headless install from 2GB rpi4 to 4GB rpi4

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Once upon a time, Paul Whalen <pwhalen@xxxxxxxxxx> said:
> There seems to be some difference in Pi's, we tested the Fedora 34 and 35
> images on various
> Raspberry Pi 4's - 2GB, 4GB and 8GB. The only board which required the
> firmware provided dtb
> was the Raspberry Pi 400.  From the bug, someone else hit it with the
> Raspberry Pi 4 8GB, but I
> was unable to reproduce. We compared the eeprom bootloader versions, and
> both were running
> the same version (c2f8c388 - Apr 29 2021).
> Have you tried a different mSD card?

Hmm, I picked up a Pi4 4G recently, and was also unable to boot Fedora
from the SD card (had to use a USB adapter instead).  Same error as in
this thread, tried multiple cards (including a card from a Pi3), no

Chris Adams <linux@xxxxxxxxxxx>
arm mailing list -- arm@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe send an email to arm-leave@xxxxxxxxxxxxxxxxxxxxxxx
Fedora Code of Conduct:
List Guidelines:
List Archives:
Do not reply to spam on the list, report it:

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
[Index of Archives]     [Linux ARM (Vger)]     [Linux ARM]     [ARM Kernel]     [Fedora User Discussion]     [Older Fedora Users Discussion]     [Fedora Advisory Board]     [Fedora Security]     [Fedora Maintainers]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Mentors]     [Fedora Package Announce]     [Fedora Package Review]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Coolkey]     [Yum Users]     [Tux]     [Yosemite News]     [Linux Apps]     [KDE Users]     [Fedora Tools]     [Fedora Art]     [Fedora Docs]     [Asterisk PBX]

Powered by Linux