Re: Kernel update has lost XMOS USB hardware

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Fri, Jul 9, 2021 at 10:10 AM David W. Legg <dwlegg@xxxxxxxxx> wrote:
> I tried updating my Fedora 34 kernel from-
> 5.11.17-300
> to
> 5.12.14-300
> and it no longer recognises my XMOS USB device:
> $ cat /proc/asound/cards
>   0 [ALSA           ]: bcm2835_alsa - bcm2835 ALSA
>                        bcm2835 ALSA
>   1 [vc4hdmi0       ]: vc4-hdmi - vc4-hdmi-0
>                        vc4-hdmi-0
>   2 [vc4hdmi1       ]: vc4-hdmi - vc4-hdmi-1
>                        vc4-hdmi-1
>   4 [H20            ]: USB-Audio - HU300 HiFi 2.0
>                        Yunyue Audio HU300 HiFi 2.0 at usb-0000:01:00.0-1.3, high speed
> So, device number 4 is missing with the 5.12.14-300 kernel.
> Given that the rpi4 is not yet supported, whom should I tell about this apparent bug, please?

What's a "XMOS USB hardware"? I doubt being USB it's specific to the
RPi4, does it work on another devices such as an x86 device? Can you
give more information about the device, what driver does it use when
it worked, what's the output of the lsusb line for it etc.
arm mailing list -- arm@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe send an email to arm-leave@xxxxxxxxxxxxxxxxxxxxxxx
Fedora Code of Conduct:
List Guidelines:
List Archives:
Do not reply to spam on the list, report it:

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
[Index of Archives]     [Linux ARM (Vger)]     [Linux ARM]     [ARM Kernel]     [Fedora User Discussion]     [Older Fedora Users Discussion]     [Fedora Advisory Board]     [Fedora Security]     [Fedora Maintainers]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Mentors]     [Fedora Package Announce]     [Fedora Package Review]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Coolkey]     [Yum Users]     [Tux]     [Yosemite News]     [Linux Apps]     [KDE Users]     [Fedora Tools]     [Fedora Art]     [Fedora Docs]     [Asterisk PBX]

Powered by Linux