Re: [PATCH 18/30] Pass the device instead of the name to the add funciton.

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



> @@ -326,7 +326,7 @@ class DiskStripeGraph:
>          self.textlabels.append(text)
>          group = self.canvas.root().add(gnomecanvas.CanvasGroup,
>                                         x=0, y=yoff+textheight)
> -        stripe = DiskStripe(drive, disk, group, self.tree, self.editCB)
> +        stripe = DiskStripe(drive.name, disk, group, self.tree, self.editCB)
>          self.diskStripes.append(stripe)
>          self.next_ypos = self.next_ypos + STRIPE_HEIGHT+textheight+10
>          return stripe

I don't remember the patch that changes the DiskStripe __init__ method
to refer to names instead of drives and removes the getDrive method.  I
assume there is one, though, or this could be very confusing.

- Chris

_______________________________________________
Anaconda-devel-list mailing list
Anaconda-devel-list@xxxxxxxxxx
https://www.redhat.com/mailman/listinfo/anaconda-devel-list

[Index of Archives]     [Kickstart]     [Fedora Users]     [Fedora Legacy List]     [Fedora Maintainers]     [Fedora Desktop]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]
  Powered by Linux