> diff --git a/cmdline.py b/cmdline.py > index ca97a56..2540d9b 100644 > --- a/cmdline.py > +++ b/cmdline.py > @@ -106,7 +106,7 @@ class InstallInterface: > > def passphraseEntryWindow(self, device): > print(_("Can't have a question in command line mode!")) > - print("(passphraseEntryWindow: '%s')" % device.path) > + print("(passphraseEntryWindow: '%s')" % device) > # don't exit > while 1: > time.sleep(5) Looks good. This is another one of those places where we should name things better to indicate what they are. Something like devicePath instead of device would make it clearer. Wait, didn't we have this argument in #fedora-devel about yum or mock or something one day? - Chris _______________________________________________ Anaconda-devel-list mailing list Anaconda-devel-list@xxxxxxxxxx https://www.redhat.com/mailman/listinfo/anaconda-devel-list