Re: HP ZBook: no sound after resume on Ubuntu 20.04

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Wed, Feb 10, 2021 at 12:51 PM Kai Vehmanen
<kai.vehmanen@xxxxxxxxxxxxxxx> wrote:
> Hi,
> On Mon, 8 Feb 2021, Blazej Slusarek wrote:
> > My laptop HP ZBook Fury 15 G7 Mobile Workstation has the problem that
> > there's no sound after I suspend and resume it, the only solution that
> [...]>
> > logs from alsa-info when sound is working:
> > When it's not working (after resume):
> hmm, that's interesting. I can't spot anything really wrong in the
> kernel logs -- all seems fine and the alsa-info dumps are basicly
> identical.
> Can you try with latest upstream kernel? There have been a few patches
> related to ALC285 codec driver, like this one:
> "ALSA: hda/realtek: fix right sounds and mute/micmute LEDs for HP
> machines"
> Br, Kai

Hello! I realized I wrote the entire reply to this thread but forgot
to press "send" ;)

I tried the firmware and new Nvidia 460 driver, unfortunately no luck
with kernel because it is incompatible with that driver (I was getting
compile errors from dkms, tried 5.11-rc7 and 5.10). So I am still on
5.8, if you know about any workaround for that I'd be happy to try :)

Best regards,

Alsa-user mailing list

[Index of Archives]     [ALSA Devel]     [Linux Audio Users]     [Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]

  Powered by Linux