Re: RME HDSPe AIO and AO4S -192 AIO

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Tue, 2020-05-19 at 11:03 +0200, Maurizio M wrote: 
> Yes I confirm that the RME cards work without problems on Linux, only I 
> tried to understand how to enable the other 2 outputs but if you are not 
> aware of the situation ok I understand, don't worry.

Hi Maurizio,

do not count your chickens before they are hatched ;). Unless not all
IOs are working, it obviously doesn't work on your Linux install without
issues, too.

The question is, if it is possible to use all IOs on Linux. I get the
two analog IOs + 2 ADAT IOs working. 6 ADAT IOs don't work at all. It's
been a while that I tested the IOs. IIRC I didn't test AES/EBU. IIRC
SPDIF failed to work, too. Phones do work well.

Please note, I'm using the card on Linux only. It was tested around 9
years ago on FreeBSD and Windows, to ensure that the card isn't broken
and to ensure that using hdspmixer doesn't fail due to user errors.

It worked with FreeBSD, IIRC without a mixer and it worked with Windows
using TotalMix. With my Linux installs on different machines it only
worked and still works partially.

Good luck!

Alsa-user mailing list

[Index of Archives]     [ALSA Devel]     [Linux Audio Users]     [Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]

  Powered by Linux